Back to overview
Downtime
Website unavailable
Jan 10 at 11:57am CET
Affected services
Website
Resolved
Jan 10 at 04:52pm CET
The provider seems to have fixed the issue and the site is back online
Affected services
Created
Jan 10 at 11:57am CET
Our hosting provider is having issue with their php hosting service. The website is currently showing a 503 error.
Affected services